Back
Downtime
Downtime
Public Instance, Public API, Public Instance, Public API, and 2 other services are down
Started 22 Jul at 02:05am CEST, resolved 22 Jul at 02:16am CEST.
Resolved
Public Instance and Public Instance recovered.
Posted 22 Jul at 02:16am CEST.
Updated
Public API and Public API recovered.
Posted 22 Jul at 02:11am CEST.
Created
Public Instance, Public API, Public Instance, and 1 other resource went down.
Posted 22 Jul at 02:05am CEST.