Back
Maintenance

General security updates

Completed 2 Oct at 07:15pm CEST.

Sample instance
Completed

Maintenance completed

Posted 2 Oct at 07:15pm CEST.
Started

Security updates and upgrades throughout the cluster

Posted 2 Oct at 06:45pm CEST.